Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem audio
#1
witam , mam problem z amplitunerem i oplayem , tzn chodzi o pliki w divx i kodek aac badz cos takiego , puszczane jako strumień RAW amplituner nie radzi sobie z tym i jest cisza , trzeba zmieniac opcję na LPCM , wtedy jest wszystko OK , chodzi mi o to , czy nie szło by napisac jakiejś nakładki na soft , która by oszczędziła ręcznego zmieniania plików nieodczytywanych przez amplituner na LPCM ?
Odpowiedz
#2
Powinno pojawic sie to w nowej wersji firmware. W RAW mozesz tylko puszczac dzwiek na dekoder obslugujacy dany format czyli w RAW jak najbardziej wskazane jest puscic DTS i AC3 (Dolby Digital) zas mp3, aac, mp4 i pochodne niestety juz nie uslyszysz nic jezeli twoj amplituner (odbiornik) nie posiada takiego dekodera, po to wymyslone zostalo LPCM czyli rozkodowanie do sciezki WAV a nastepnie przesylanie strumieniowe (Linear PCM->wav) do amplitunera.

Trzeba trzymac sie standardow Smile A nie mozesz wszystkiego puszczac w LPCM? Ampli ci nie wykryje np 5.1 LPCM? Moj niestety nie wykrywa Wink
Odpowiedz
#3
Treść z Tematu Firmware 1.28P napisał(a):Witam. Piszecie w wątku co Wam nie leży w tym playerku. Ja po przeczytaniu opinii dzisiaj stałem sie posiadaczem Asusa. Po wgraniu softu 1.28P odpaliłem kilka plików i moim skromnym zdaniem przełączanie sie pomiedzy audio spdif to jakaś farsa. Leci plik mp3 to jest ok,włączam film w dts i cisza. Muszę wejsc w setup i zmieniać. To tyle na początek.
ps. Moze jest rozwiązanie tego problemu ,ale ja mam możliwość osiagniecia dzwieku wielokanałowego na amplitunerze po optyku.

EDIT: Temat przeniesiony Smile
Sony kdl32s5600,samsung BDP-1600,onkyo-304E,Asus O!Play i parę innych dupereli
Odpowiedz
#4
Nic nie musisz, spdif na raw i w ampli SPDiF na auto inaczej bedzie wykrywal tylko formaty z dekodera... czyli Dolby Digital i DTS, innych nie odtworzy...
Odpowiedz
#5
DjVolt. Za duzo mam chyba tych pudełek. Oczywiscie wystarczy w moim sprzecie ustawic spdif rav i rownolegle cinch. Inaczej nie da rady.
Sony kdl32s5600,samsung BDP-1600,onkyo-304E,Asus O!Play i parę innych dupereli
Odpowiedz
#6
Hmm a jak masz wszystko poustawiane? Moim zdaniem powinienes miec w ampli na auto tak, zeby zbieral nawet dzwiek z mp3, a przy DTS i Dolby zeby wlaczal dekodery, zas w innych urzadzeniach na RAW tak zeby to ampli sie dzwiekiem zajmowal. Ewentualnie jak ci obsluguje Multichannel LPCM to ustaw takie wyjscie, puszczajac film zobacz czy sie zaswieci DD lub DTS na ampli przy tym ustawieniu...
Odpowiedz
#7
Moj amplituner (onkyo-304),to model bez wejsc-wyjsc hdmi. Posiada 2 wej. optyczne i jedno coax. Piszesz aby ustawić na ampli auto. Ja mogę jedynie wskazac rodzaj podpietego kabelka na wejsciu. I to wszystko. Poradziłem sobie podłączjac rownolegle sygnał po chincz. Teraz wystarczy na pilocie amplitunera przełaczać sie z np. video1/video2.
Sony kdl32s5600,samsung BDP-1600,onkyo-304E,Asus O!Play i parę innych dupereli
Odpowiedz
#8
Hmm to zes teraz powiedzial, czyli masz tylko SPDiF. Jezeli ustawisz na RAW to ci MP3 nie pusci? Czyli bardzo dobrze rozwiazales problem Smile ale to tez nie takie fajne...
Odpowiedz
#9
Wydaje mi się ze w nowym sofcie dzwiek działa równocześnie po optyku i analogu. Miałem dźwięk podpięty po analogu a ustawiony optyk RAW.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości