Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
HDP-R1 + livebox (TP) + win7hp [ROZPRACOWANE]
#1
Witam Forumowiczów Smile
Właśnie podłączyłem świeżo zakupiony playerek do TV - wszystko OK. Zdjęcia, filmy, muzyczka...
Problem mam natomiast z siecią.
Moja konfiguracja to: router Sagem (livebox TP), podłączony do niego kabelkiem HDP-R1 i bezprzewodowo lapek lenovo z win7hp. Asus nie widzi sieci i vice versa...
Czy mógłbym prosić o krótki tutorialek - jak połączyć mój zestaw, żeby wszystko się widziało i działało?
Windowsa 7 mam od kilku dni, a sieci to w ogóle dla mnie czarna magia...

Trochę mi łyso, że z takim (pewnie) banalnym problemem startuję na forum, ale co robić Wink

Pozdrawiam Smile
Odpowiedz
#2
Miałem identyczny zestaw i było ok. Asus automatycznie znalazł sieć. Nawet chyba nie musiałem wciskać przycisk potwierdzenia w liveboxie. W setupie konfigurujesz network automatycznie. Wciśnij ewentualnie przycisk potwierdzający w liveboxie.
Kabelek podłaczyłeś do wejścia żółtego? Czerwone jest czasami nieaktywne.
O!Play HDP R1 : Evolve Solaris: Egreat R200S:
Odpowiedz
#3
OK... na problem główny pomógł reset liveboxa. Coś mu się tam poustawiało i zobaczył się z komputerami Smile działają też serwisy internetowe - radio, tv i picasa.
Ale nie do końca jest dobrze.
eeePC z WinXPPro jest normalnie obsługiwany - tzn. udział jest widoczny i dostepny z poziomu playera, natomiast drugi lapek z win7hp jest widoczny, natomiast przy próbie dostania się na pokład player prosi o podanie net user id i hasła.
Nie pomagają żadne zmiany w ustawieniach udostępniania i zabezpieczeń, wpisywanie najróżniejszych loginów i haseł, zmiana grup roboczych, itp. nie wchodzi i koniec.

Czy ktoś już może rozpracował ten problem?

Aha... udostępnianie wykonałem zgodnie z tutorialem.
Odpowiedz
#4
NO I DZIAŁA!!!

Trochę już późno i patrzały mi siadają, nie tłumaczę więc na polski, tylko wklejam na żywca. Sposób pochodzi z forum http://vip.asus.com/forum i polega na zmianie 3 wartości w rejestrze. Post wygenerował niejaki Theike:

This works in windows 7 tested
MACHINE\System\CurrentControlSet\Control\Lsa\ 1. On the right side Double Click on everyoneincludesanonymous and in the window that pops up, change the value data from a 0 value to a 1 2. Double Click on NoLmHash and in the window that pops up, change the Value Data from a 1 value to a 0 3. Navigate to the following location in the registry editor?? MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters 1. Double Click on restrictnullsessaccess and change the 1 value to a 0? NOTE: There is no need to "save" these changes, as you make changes to the registry it is saved automatically. 2. Close the registry editor and restart the computer. 3. Once the PC restarts don't forget to update your available network shares on your o!play by using your remote to navigate the onscreen menu to Refresh, once Refresh is selected press enter.

Podobno, jeżeli i po tym nie podziała i windows 7 ciągle domaga się podania net user id, należy wpisać ROOT, hasła nie wpisujemy, zatwierdzamy OK.

Niemniej, u mnie zadziałało bez dodatkowych wpisów.

UFFF... ide do lodówki po browara, bo mi sie należy Wink mam nadzieję, że i Wam się uda.

aha, po tej operacji straciłem na chwilę łączność z liveboxem... znowu pomógł niezawodny restart routerka Wink

Powodzenia...
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości