Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z czytaniem zawartości dysku sieciowego
#1
Witam wszystkich uzytkownikow O! Play
Otóż ja mam inny problem.
Mój Asus podłaczony jest z dyskiem sieciowym SATA SAMBA FTP zarówno kablem sieciowym jak i USB (zaznaczam ze oba urzadzenia połaczone są do wspolnego routera).
Teoretycznie Asus widzi urządzenie, ale praktycznie nie widzi żadnych plików które zostały wgrane na dysk. Dziś zainstalowałem nowe oprogramowanie tzn. 1.21P ale problem nie ustapilł. Czy ktoś może mi pomóc?
Z góry dziękuję
Odpowiedz
#2
Podejrzana sprawa cos. A dlaczego masz podpiety dysk kablem USB i LAN? Albo jedno albo drugi. Moze w tej chwili dysk jest przelaczony na USB? Ja tez mam NAS-a ale jest na stale spiety kablem LAN i mam swiety spokoj. Sprobuj odlaczyc kabel USB. Grupa sieciowa (WORKGROUP) musi byc wszedzie taka sama.
Odpowiedz
#3
Otóż próbowałem wszystkich mozliwych opcji tzn. przez kabel sieciowy, przez sam kabel USB (co prawda zwykły nie sata) i z dwoma. I NIC!
Natomiast zwykły dysk czyta natychmiast.
Odpowiedz
#4
A jaki jest format plikow na tym dysku?? Czy z komputera poprzez siec LAN wszystko dobrze odczytuje? Jakie sposoby formatowania masz na dysku sieciowym?
Odpowiedz
#5
Otóż dysk 1,TB został sformatowany pod FAT32 z poziomu oprogramowania dysku sieciowego. Przez Total Comandera łączę sie z dyskiem i widzę pliki i katalogi
Odpowiedz
#6
Czyli wpisujesz login i haslo tak? A probowales wejsc na dysk poprzez siec LAN i korzystac z jego zasobow tak jak ze zwyklego pendrive'a? Jesli wejdziesz na dysk z poziomu sieci to i takze z oplaya. Nie wchodz na dysk porzez TC, nie wygodny ten sposob zwlaszcza jesli mowisz, ze masz dysk z Samba...
Odpowiedz
#7
Vista jak i Asus widzą dysk jako storage-F599 i żadnych katalogów ani plików Sad
Odpowiedz
#8
A jak wchodzisz na dysk? przyklad dla mojego NAS'a wbijam w byle jakim folderze w pasku adresu: \\HDDLAN (tak nazwalem swojego NAS'a) i enter po czym widze moje katalogi na dysku jako klienci czyli kazdy katalog z innym uzytkownikiem i haslem...
Odpowiedz
#9
U mnie to nie działaSad
Odpowiedz
#10
djvolt napisał(a):A jak wchodzisz na dysk? przyklad dla mojego NAS'a wbijam w byle jakim folderze w pasku adresu: \\HDDLAN (tak nazwalem swojego NAS'a) i enter po czym widze moje katalogi na dysku jako klienci czyli kazdy katalog z innym uzytkownikiem i haslem...

chcialbym u siebie zastosowac cos podobnego.
kupic dysk tylko niewiem jaki wybrac, zainteresowaly mnie te dwa modele ale moze doradzicie cos innego.
http://allegro.pl/item1031800317_dysk_s ... e_wwa.html
malo danych tutaj jest o tym dysku i niewiem jaki system partycji obsluguje.

http://allegro.pl/item1034609263_dysk_s ... print.html
ten wyglada przyzwoicie ale jego partycja to fat32, jest cos napisane ze obsluguje pliki do 127gb ale jak to wyglada w praktyce.

ten dysk mialby byc podlaczony do routera a z routera kablem do asusa i teraz jeszcze jedno pytanie. jak asus bedzie widzial zawartosc tego dysku? napisales cos ze kazdy katalog jest widoczne jako inny uzytkownik? czy da sie cala zawartosc dysku jakos pokatalogowac tak by na asusie bylo to jakos przejzyscie widoczne i by szybko bylo mozna znalesc to co nas interesuje w przejzysty sposob?
Odpowiedz
#11
Oczywiscie Smile Wszystko zalezy od ciebie jak sobie poukladasz pliki na dysku i jak je pokatalogujesz Smile Mozesz potem zainstalowac optware a nastepnie sambe, wtenczas bedziesz mogl przerzucac sobie pliki bezposrednio z kompa Smile a ASUS zamieni sie w takiego malego NAS-a Big Grin

Co do dysku to zalezy od ciebie juz i od tego jakim kapitalem dysponujesz na takie przedsiewziecie Smile Ja bym propomowal troche z innej perspektywy popatrzec na takie cudo:

http://allegro.pl/item1029832196_salon_ ... n_waw.html

Troche drozej wyjdzie, ale za to przyszlosciowo no i sprzet idealny do domowej rozrywki Smile
Odpowiedz
#12
az takiego wypasu niepotrzebuje, nie ma sensu kupowac czegos czego nawet w polowie sie nie wykozysta!
chcialbym prosty dysk sieciowy, by bylo mozna na niego z kompa wysylac pliki i by asus go normalnie widzial. no i by mial mozliwosc wgrywania plikow wiekszych niz 4gb

to co byscie polecili mi?
Odpowiedz
#13
Witam,
ja mam problem z czytaniem udostępnionych zasobów w NAS poprzez sambę przez O!play-a. Komputer widzi zasoby NASa bez problemu, natomiast O!play tylko poprzez UPNP. Niestety przez UPNP O!play nie czyta plików iso.
Ma ktoś jakieś pomysły?
Odpowiedz
#14
spens napisał(a):az takiego wypasu niepotrzebuje, nie ma sensu kupowac czegos czego nawet w polowie sie nie wykozysta!
chcialbym prosty dysk sieciowy, by bylo mozna na niego z kompa wysylac pliki i by asus go normalnie widzial. no i by mial mozliwosc wgrywania plikow wiekszych niz 4gb

to co byscie polecili mi?

Wybierz dysk, ktory spelni twoje wymagania. Kazdy dysk sieciowy jest dobry tylko patrz na predkosc odczytu i zapisu. Moj np ma max 3MB/s, Welland powinien miec do 10MB/s wiec to juz jest cos, zwlaszcza jak ktos przerzuca filmy z kompa na taki dysk.

7tonik napisał(a):Witam,
ja mam problem z czytaniem udostępnionych zasobów w NAS poprzez sambę przez O!play-a. Komputer widzi zasoby NASa bez problemu, natomiast O!play tylko poprzez UPNP. Niestety przez UPNP O!play nie czyta plików iso.
Ma ktoś jakieś pomysły?

A to niby dlaczego nie czyta ci normalnie po sieci? UPNP musisz miec zalaczone w NAS-ie w takim razie, popatrz dobrze na config swojego NAS-a, a powiedz jak z odczytem plikow np .iso z kompa?
Odpowiedz
#15
No właśnie nie wiem dlaczego Smile. W NAS-ie mam włączone UPNP i Sambę. XBMC na PC-cie czyta bez problemu zarówno po UPNP jak i poprzez Sambę. Zatem wygląda na to, że to O!Play ma problemy. Spróbuję wyłączyć UPNP, ale raczej powinien działać niezależnie i nie powinno wpływać na Sambę.
Co do ISO udostępnionych z komputera to nie sprawdzałem.
Odpowiedz
#16
A czym sie objawia to nieczytanie .iso? Jakis error wyskakuje albo bledy w wyswietlaniu sa?
Zakladam, ze to .iso masz dobrze zrobione, tzn. odpowiednim programem zgrany material z DVD a nie tylko jakims zwyklym programem do robienia obrazow?
Odpowiedz
#17
Nie w tym problem. Iso nie jest rozpoznawane przez O!play-a dla połączenia po UPNP. Jest to problem UPNP podobnie jak dla DLNA nie działa przewijanie i pauza przy plikach mkv. Z komputera przy wyborze połączenia UPNP też nie działa odtwarzanie z pliku Iso. Sprawdziłem natomiast, że na komputerze przy połączeniu poprzez udostępnianie po Sambie z NAS Iso działa bez problemu.
Po dalszych testach z połączeniem do samby w NAS-ie okazuje się, że problem tkwi raczej po stronie NAS. Na komputerze w otoczeniu sieciowym też nie ma na liście serwera NAS mimo, że jest w tej samej grupie roboczej co komputer. Dopiero ręczne wywołanie po nazwie lub IP powoduje połączenie do zasobów NAS.
Niestety w Asusie nie ma opcji ręcznej definicji połączenia sieciowego, a szkoda.
Odpowiedz
#18
7tonik napisał(a):Nie w tym problem. Iso nie jest rozpoznawane przez O!play-a dla połączenia po UPNP. Jest to problem UPNP podobnie jak dla DLNA nie działa przewijanie i pauza przy plikach mkv. Z komputera przy wyborze połączenia UPNP też nie działa odtwarzanie z pliku Iso. Sprawdziłem natomiast, że na komputerze przy połączeniu poprzez udostępnianie po Sambie z NAS Iso działa bez problemu.
Po dalszych testach z połączeniem do samby w NAS-ie okazuje się, że problem tkwi raczej po stronie NAS. Na komputerze w otoczeniu sieciowym też nie ma na liście serwera NAS mimo, że jest w tej samej grupie roboczej co komputer. Dopiero ręczne wywołanie po nazwie lub IP powoduje połączenie do zasobów NAS.
Niestety w Asusie nie ma opcji ręcznej definicji połączenia sieciowego, a szkoda.

W ASUS-ie nie ma, poniewaz jak sama nazwa wskazuje, ze NAS-a powinno widziec kazde urzadzenie. Masz zle skonfigurowany NAS.
Odpowiedz
#19
Trudno źle skonfigurować, bo dla Samby ustawia się tylko nazwę i grupę. Później już tylko można definiować zasoby udostępnione z odpowiednimi uprawnieniami.
Dzieje się coś dziwnego, bo kilka razy pojawił mi się na liście NAS w otoczeniu sieciowym.
No ale problem został rozwiązany, gdyż okazuje się, że można w O!play-u zdefiniować ręcznie połączenie sieciowe. Trzeba wejść My_Shortcuts. Tam miałem zapisane połączenie z komputerem. Lewą strzałką z pilota wszedłem w edycję tego połączenia i o dziwo pojawiła się opcja dodania nowego połączenia. Po wpisaniu użytkownika, hasła i adresu IP NAS-a połączenie działa bez problemu.

Czy profil 5.1 w mkv jest obsługiwany prawidłowo przez Asusa? U mnie jest tragiczna pikseloza.
Odpowiedz
#20
7tonik napisał(a):Czy profil 5.1 w mkv jest obsługiwany prawidłowo przez Asusa? U mnie jest tragiczna pikseloza.

Asus ma problem z tymi plikami.
viewtopic.php?f=24&t=140
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości