Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Wlaczanie O Playa
#1
Mam taki problem.Gdy wlaczam playera do sieci pali sie od razu niebieskia dioda!Czy nie powinna czerwona.Bez sensu jest wylaczanie go z pilota za kazdym razem gdy tylko sie chce np TV ogladac.(wlaczam i wylaczam poprzez listwe przepieciowa).Moze mam uszkodzony egzemplarz?
Odpowiedz
#2
Sluchaj, wszystko jest w porzadku, tak maja niekiedy urzadzenia jak sie im wylaczy zrodlo zasilania. Sprobuj wylaczyc najpierw z pilota a potem dopiero z listwy i powiedz czy pomoglo?

To tak jak puscisz film DVD (zapamieta gdzie skonczyles i od tego momentu rozpocznie odtwarzanie, to tak samo jest w wlaczaniem Smile

Nawet jesli jest wlaczone urzadzenie to nie powinno ono miec wplywu na telewizor, bo przeciez zrodlo obrazu ustawiasz na telewizorze a nie na asusie Smile
Odpowiedz
#3
Tak zrobilem,wylaczylem player pilotem(czerwona dioda zapalila sie),potem listwa wylaczylem.Po ok 10min wlaczam listwe i w o playu pali sie od razu niebieska dioda,i musze go wylaczyc pilotem.Jak jest podlaczony pendrive to od razu po wlaczeniu listwy czyta pendriva.Na logike powinna byc dioda czerwona?Lipa!
Odpowiedz
#4
A jaka masz wersje Firmware? Najnowsza to 1.18P dla naszego rejonu...
Odpowiedz
#5
Wlasnie to mam,ale niestety nie ma polskiego menu.
Odpowiedz
#6
Wiadomo trochę potrwa zanim pojawi sie polskie Menu, w Polskim Asus-ie nie ma tego modelu jeszcze w sprzedazy Smile

Przywracales ustawienia domyslne?
Odpowiedz
#7
Hmm,myslisz ze ma to cos wspolnego z dioda ktora sie pali po wlaczeniu? No moze cos w zakladce system!? Zobacze!
Odpowiedz
#8
Ano, bo tak jak w biosie kompa mozesz ustawic, zeby po przywroceniu zasilania sie wlaczyl, to tak samo tutaj powinny byc ustawienia.
Odpowiedz
#9
pabloo1033 napisał(a):Mam taki problem.Gdy wlaczam playera do sieci pali sie od razu niebieskia dioda!Czy nie powinna czerwona.Bez sensu jest wylaczanie go z pilota za kazdym razem gdy tylko sie chce np TV ogladac.(wlaczam i wylaczam poprzez listwe przepieciowa).Moze mam uszkodzony egzemplarz?


pabloo1033 , po wyłączeniu i ponownym właczeniu z prądu O!Play od razu przechodzi w stan
aktywny ( niebirska dioda) Sad .
Odpowiedz
#10
chiron napisał(a):
pabloo1033 napisał(a):Mam taki problem.Gdy wlaczam playera do sieci pali sie od razu niebieskia dioda!Czy nie powinna czerwona.Bez sensu jest wylaczanie go z pilota za kazdym razem gdy tylko sie chce np TV ogladac.(wlaczam i wylaczam poprzez listwe przepieciowa).Moze mam uszkodzony egzemplarz?


pabloo1033 , po wyłączeniu i ponownym właczeniu z prądu O!Play od razu przechodzi w stan
aktywny ( niebirska dioda) Sad .

Poprostu ten model wlacza sie automatycznie po przywroceniu zasilania. Tak samo dzieje sie z niektorymi tunerami satelitarnymi. Po wlozeniu wtyczki odrazu zaczynaja swoja prace Shy
Ale przeciez praca takiego urzadzenia nie powinna wam przeszkadzac? Idea
Odpowiedz
#11
I mnie nie przeszkadza, włączam do sieci gdy go potrzebuję, wogóle nie lubię trzymać urządzeń w stanie czuwania !
Odpowiedz
#12
Witam,

Pozwolę sobie odkopać temat.

Od paru dni jestem posiadaczem HDP-R1 (soft 1.33P). Jedyną rzeczą, która mnie w nim denerwuje to właśnie aktywacja urządzenia po dostaniu zasilania. Mam wszystkie urządzenia (TV, DVD i OPlaya) na jednej listwie z pstryczkiem (bo nie lubię jak przez większość dnia są w stanie czuwania).

W dotychczasowej rozmowie nie padło stwierdzenie czy da się tak ustawić odtwarzacz, aby po dostaniu zasilania nie załączał się (dioda niebieska) tylko od razu przechodził w stan czuwania (dioda czerwona).

Opcji takiej nie ma w opcjach ale może jest jakaś funkcja nieudokumentowana?

Metoda hardwarowa (pstryczek na kablu) jest mało wygodna.

KSz
Odpowiedz
#13
Niestety nie slyszalem nawet o jakiejs ukrytej opcji, ktora powodowalaby, ze asus po "poczuciu" pradu nie wlacza sie odrazu Sad Jedyne co mozna zrobic zeby nie szukac za kazdym razem pilota po wlaczeniu listwy to ustawic najkrotszy mozliwy czas samowylaczenia.
Odpowiedz
#14
Dopisałem taką opcję do listy życzeń do wersji 1.34 na forum asusa. Poczekamy, zobaczymy... może Mikołaj istnieje...
Odpowiedz
#15
a czy przy takim wł/wył z prądu nie traci się ustawień?

Ja dopiero co kupiłem O!play Air i na pewno resetuje mi się data i czas. Do ustawień sieciowych jeszcze nie doszedłem.
Odpowiedz
#16
Traci sie tylko date i czas (dla mnie opcje zupelnie zbedne), ustawienia sieciowe i wszelkie inne zostaja.
Odpowiedz
#17
jako że to mój pierwszy post :witam wszystkich
co do tematu
jak wyobrażacie sobie przywrócenie do życia asusa po nieudanym flashu? Rolleyes
Odpowiedz
#18
hz10 napisał(a):jak wyobrażacie sobie przywrócenie do życia asusa po nieudanym flashu? Rolleyes
Dziwne pytanie zadajesz. Wyobrażamy sobie właśnie tak viewtopic.php?f=19&t=331
Odpowiedz
#19
nie zrozumiałeś sentencji, otóż właśnie o to mi chodzi że musi sie włączać po załączeniu zasilania bo inaczej będzie kibel przy flashowaniu Wink
Odpowiedz
#20
Przecież to nie przeszkadza, żeby po aktualizacji automatycznie się włączał, a przy każdym następnym razie to już tylko z pilota.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości